	<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="google-site-verification" content="VW97dzh_eyCDrLjLcGY9ECGIGCVJwIX2St_YdY3fgks" />
	<title>  Et tu China? - Elizabethtown Journal</title>
<meta name="generator" content="WordPress 3.4.1" />
<!-- leave this for stats -->
  
<link rel="alternate" type="application/rss+xml" title="Elizabethtown Journal &raquo; Et tu China? Comments Feed" href="http://elizabethtownjournal.org/?feed=rss2&#038;p=11366" />
<link rel='stylesheet' id='NextGEN-css'  href='http://elizabethtownjournal.org/wp-content/plugins/nextgen-gallery/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='shutter-css'  href='http://elizabethtownjournal.org/wp-content/plugins/nextgen-gallery/shutter/shutter-reloaded.css?ver=1.3.4' type='text/css' media='screen' />
<script type='text/javascript' src='http://elizabethtownjournal.org/wp-includes/js/jquery/jquery.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://elizabethtownjournal.org/wp-content/plugins/wp-forecast//wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shutterSettings = {"msgLoading":"L O A D I N G","msgClose":"Click to Close","imageCount":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://elizabethtownjournal.org/wp-content/plugins/nextgen-gallery/shutter/shutter-reloaded.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://elizabethtownjournal.org/wp-content/plugins/nextgen-gallery/js/jquery.cycle.all.min.js?ver=2.9995'></script>
<script type='text/javascript' src='http://elizabethtownjournal.org/wp-content/plugins/nextgen-gallery/js/ngg.slideshow.min.js?ver=1.06'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://elizabethtownjournal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://elizabethtownjournal.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='GEARS News January 22' href='http://elizabethtownjournal.org/?p=11364' />
<meta name="generator" content="WordPress 3.4.1" />
<link rel='canonical' href='http://elizabethtownjournal.org/?p=11366' />

<link rel="stylesheet" href="http://elizabethtownjournal.org/wp-content/plugins/dd-formmailer/dd-formmailer.css" type="text/css" media="screen" />

<script type="text/javascript" src="http://elizabethtownjournal.org/wp-content/plugins/dd-formmailer/date_chooser.js"></script>
<!-- <meta name="NextGEN" version="1.9.3" /> -->
<link rel="stylesheet" id="wp-forecast-css" href="http://elizabethtownjournal.org/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<script type="text/javascript">
//<![CDATA[
	var screen_res = ""; 
	function writeCookie(name,value,hours) {
		var the_cookie = name+"="+escape(value)+"; expires=";
		var expires = "";
		hours=hours+0; //convert to number
		if (hours > 0) { //0==expires on browser close
			var cdate = new Date();
			cdate.setTime(cdate.getTime()+(hours*60*60*1000));
			expires = expires+cdate.toGMTString();
		} 
		document.cookie = the_cookie+expires+"; path=/; domain=";
	}
	screen_res = screen.width+" x "+screen.height;
	if (screen_res==" x ") screen_res = window.screen.width+" x "+window.screen.height;
	if (screen_res==" x ") screen_res = screen.availWidth+" x "+screen.availHeight;
	if (screen_res!=" x ") { 
		writeCookie("wassup_screen_res",screen_res,"48"); //keep 2 days
	} else {
		screen_res = "";
	}
//]]>
</script>
  

<link rel="stylesheet" href="http://elizabethtownjournal.org/wp-content/themes/branfordmagazine/style.css"type="text/css" media="screen" />
<link rel="stylesheet" href="http://elizabethtownjournal.org/wp-content/themes/branfordmagazine/styles/nav.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://elizabethtownjournal.org/wp-content/themes/branfordmagazine/styles/plugins.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://elizabethtownjournal.org/wp-content/themes/branfordmagazine/styles/template-style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://elizabethtownjournal.org/wp-content/themes/branfordmagazine/styles/print.css" type="text/css" media="print" />
<link rel="stylesheet" href="http://elizabethtownjournal.org/wp-content/themes/branfordmagazine/styles/ui.tabs.css" type="text/css" media="screen" />

<link rel="icon" type="image/x-icon" href="http://elizabethtownjournal.org/wp-content/themes/branfordmagazine/images/favicon.ico"  />
<link rel="shortcut icon" type="image/x-icon" href="http://elizabethtownjournal.org/wp-content/themes/branfordmagazine/images/favicon.ico"  />
  
<script type="text/javascript" src="http://elizabethtownjournal.org/wp-content/themes/branfordmagazine/js/jquery-1.2.3.pack.js"></script>
<script type="text/javascript" src="http://elizabethtownjournal.org/wp-content/themes/branfordmagazine/js/dropdowns.js"></script>
<script type="text/javascript" src="http://elizabethtownjournal.org/wp-content/themes/branfordmagazine/js/ui.tabs.pack.js"></script>
<script type="text/javascript" src="http://elizabethtownjournal.org/wp-content/themes/branfordmagazine/js/ui.tabs.js"></script>

<script type="text/javascript">
 var $j = jQuery.noConflict();
          $j(document).ready(function(){
			$j('#container-4 > ul').tabs({ fx: { opacity: 'toggle', duration: 300 }});
			});
</script>
          

<link rel="alternate" type="application/rss+xml" title="Elizabethtown Journal RSS Feed" href="http://elizabethtownjournal.org/?feed=rss2" />
<link rel="pingback" href="http://elizabethtownjournal.org/xmlrpc.php" />
</head>
<body>
<div id="page" class="clearfloat">
 <div class="clearfloat">
  <div class="righttop">
    <form method="get" id="searchform" action="http://elizabethtownjournal.org/">
<div><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" class="button" />
</div>
</form>
  
  


      <div class="editorpic"><a href="http://elizabethtownjournal.org/?p=441"><img src="http://elizabethtownjournal.org/wp-content/themes/branfordmagazine/images/editorsnote.jpg" width=255 alt="Front Page Image" /></a></div>

</div>


<div id="branding" class="left" onclick="location.href='http://elizabethtownjournal.org';" style="cursor: pointer;">
   <div class="blogtitle" ><a href="http://elizabethtownjournal.org/">
         </a></div>
   <div class="description">
        </div>
 </div>
</div>




<ul id="nav" class="clearfloat">
  <li><a href="http://elizabethtownjournal.org/" class="on">Home</a></li>
  <li class="page_item page-item-3"><a href="http://elizabethtownjournal.org/?page_id=3">News</a></li>
<li class="page_item page-item-5"><a href="http://elizabethtownjournal.org/?page_id=5">Features</a></li>
<li class="page_item page-item-298"><a href="http://elizabethtownjournal.org/?page_id=298">People</a></li>
<li class="page_item page-item-3539"><a href="http://elizabethtownjournal.org/?page_id=3539">Essays</a></li>
<li class="page_item page-item-3846"><a href="http://elizabethtownjournal.org/?page_id=3846">Classifieds</a></li>
<li class="page_item page-item-5765"><a href="http://elizabethtownjournal.org/?page_id=5765">Polls</a>
<ul class='children'>
	<li class="page_item page-item-5756"><a href="http://elizabethtownjournal.org/?page_id=5756">Parking Question 1</a></li>
	<li class="page_item page-item-5761"><a href="http://elizabethtownjournal.org/?page_id=5761">Parking Question 2:</a></li>
</ul>
</li>
<li class="page_item page-item-2"><a href="http://elizabethtownjournal.org/?page_id=2">About</a>
<ul class='children'>
	<li class="page_item page-item-441"><a href="http://elizabethtownjournal.org/?page_id=441">Mission Statement</a></li>
	<li class="page_item page-item-1316"><a href="http://elizabethtownjournal.org/?page_id=1316">Navigation</a></li>
	<li class="page_item page-item-402"><a href="http://elizabethtownjournal.org/?page_id=402">Contribute Here</a></li>
	<li class="page_item page-item-414"><a href="http://elizabethtownjournal.org/?page_id=414">Contact</a></li>
	<li class="page_item page-item-1678"><a href="http://elizabethtownjournal.org/?page_id=1678">Contributors</a></li>
</ul>
</li>
</ul>

<div id="content">
   
  <div class="post" id="post-11366">
    <h2>
      Et tu China?    </h2>
    <small>

    Jan 24th, 2018 | By  <a href="http://elizabethtownjournal.org/?author=2" title="Posts by Mike Schwartz" rel="author">Mike Schwartz</a> | Category:    <a href="http://elizabethtownjournal.org/?cat=10" title="View all posts in Front Page" rel="category">Front Page</a>, <a href="http://elizabethtownjournal.org/?cat=14" title="View all posts in News" rel="category">News</a>	 

    
    </small>
    <div class="entry">
       <p>Read Terrell. How will we respond?<br />
<a href="http://www.clydefitchreport.com/2018/01/china-america-global-leadership-multinational/">http://www.clydefitchreport.com/2018/01/china-america-global-leadership-multinational/</a></p>

          </div>
                
  </div>
    
  <!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->
<h3 id="respond">
  Leave Comment</h3>
<form action="http://elizabethtownjournal.org/wp-comments-post.php" method="post" id="commentform">
    <p>
    <input type="text" name="author" id="author" value="" size="22" tabindex="1" />
    <label for="author"><small>
    Name    (required)    </small></label>
  </p>
  <p>
    <input type="text" name="email" id="email" value="" size="22" tabindex="2" />
    <label for="email"><small>
    eMail (will not be published)    (required)    </small></label>
  </p>
  <p>
    <input type="text" name="url" id="url" value="" size="22" tabindex="3" />
    <label for="url"><small>
    Website    </small></label>
  </p>
    <p>
    <textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea>
  </p>
  <p>
    <input name="submit" class="button" type="submit" id="submit" tabindex="5" value="Submit Comment" />
    <input type="hidden" name="comment_post_ID" value="11366" />
  </p>
  <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ac4e593e56" /></p></form>
  </div>
<div id="sidebar">
<ul id="sidelist">
  <!-- RECENT Articles -->
  <div id="fragment-2" class="bullets">
    <h3 class="title">Recent Articles</h3>
    <ul class="bullets2">
        <li>
	<a href="http://elizabethtownjournal.org/?p=11366" rel="bookmark">
      Et tu China?      </a></li>
        <li>
	<a href="http://elizabethtownjournal.org/?p=11364" rel="bookmark">
      GEARS News January 22      </a></li>
        <li>
	<a href="http://elizabethtownjournal.org/?p=11361" rel="bookmark">
      Senior Center activities week of January 25      </a></li>
        <li>
	<a href="http://elizabethtownjournal.org/?p=11358" rel="bookmark">
      GEARS News January 15      </a></li>
        <li>
	<a href="http://elizabethtownjournal.org/?p=11354" rel="bookmark">
      EAHS students raise money for local winter shelter      </a></li>
        <li>
	<a href="http://elizabethtownjournal.org/?p=11350" rel="bookmark">
      Senior Center activities week of September 18      </a></li>
        <li>
	<a href="http://elizabethtownjournal.org/?p=11345" rel="bookmark">
      GEARS News January 9      </a></li>
      </ul>

  </div>
  <!-- RECENT Essays -->
  <div id="fragment-2" class="bullets">
    <h3 class="title">Recent Essays</h3>
    <ul class="bullets2">
        <li>
	<a href="http://elizabethtownjournal.org/?p=11343" rel="bookmark">
      Doors and Windows      </a></li>
        <li>
	<a href="http://elizabethtownjournal.org/?p=9388" rel="bookmark">
      Poem by Jahne Bell      </a></li>
        <li>
	<a href="http://elizabethtownjournal.org/?p=8653" rel="bookmark">
      Generational Angst      </a></li>
        <li>
	<a href="http://elizabethtownjournal.org/?p=8494" rel="bookmark">
      A Poem by Jahne Bell      </a></li>
        <li>
	<a href="http://elizabethtownjournal.org/?p=6816" rel="bookmark">
      A Poem      </a></li>
        <li>
	<a href="http://elizabethtownjournal.org/?p=6802" rel="bookmark">
      Book Review Essay:  Proof of Divine      </a></li>
        <li>
	<a href="http://elizabethtownjournal.org/?p=6635" rel="bookmark">
      The Best Laid Plans (a short narrative poem)      </a></li>
      </ul>

  </div>

<div class="sidebar_widget">			<div class="textwidget"></div>
		</div><div class="sidebar_widget"><h3>Dilbert</h3>			<div class="textwidget"><object type="application/x-shockwave-flash" data="http://widgets.dilbert.com/o/478bf96b7bf0b5a2/4af9f1f8e3f96bb4/478cddf3fcd52701/194ba8b0" id="W478bf96b7bf0b5a24af9f1f8e3f96bb4" width="260" height="469"><param name="movie" value="http://widgets.dilbert.com/o/478bf96b7bf0b5a2/4af9f1f8e3f96bb4/478cddf3fcd52701/194ba8b0" /><param name="wmode" value="transparent" /><param name="allowNetworking" value="all" /><param name="allowScriptAccess" value="always" /></object></div>
		</div><div class="sidebar_widget"><h3>E-Town Weather</h3><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div><a href="http://www.accuweather.com/quick-look.aspx?partner=accuweather&amp;loc=17022&amp;metric=0" >Elizabethtown, PA</a></div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://elizabethtownjournal.org/wp-content/plugins/wp-forecast/icons/07.gif' alt='Cloudy' /></div>
<div class='wp-forecast-curr-right'>34&deg;F</div>
</div>
<div class="wp-forecast-curr-details"><div>real feel: 17&deg;F</div>
<div>current pressure: 30 in</div>
<div>humidity: 54%</div>
<div>wind speed: 22 mph NW</div>
<div>wind gusts: 27 mph</div>
<div>sunrise: 7:22</div>
<div>sunset: 17:15</div>
</div>
</div>
<div class="wp-forecast-fc">
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast January 24, 2018</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://elizabethtownjournal.org/wp-content/plugins/wp-forecast/icons/04.gif' alt='Intermittent clouds' />
</div>
<div class='wp-forecast-fc-right'><div>Intermittent clouds</div><div>39&deg;F</div><div>wind speed: 13 mph WNW</div><div>wind gusts: 22 mph</div>
</div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://elizabethtownjournal.org/wp-content/plugins/wp-forecast/icons/35.gif' alt='Partly cloudy' />
</div>
<div class='wp-forecast-fc-right'><div>Partly cloudy</div><div>26&deg;F</div><div>wind speed: 7 mph WNW</div><div>wind gusts: 11 mph</div>
</div></div>
</div>
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></div><div class="sidebar_widget"><h3>Pages</h3>		<ul>
			<li class="page_item page-item-3"><a href="http://elizabethtownjournal.org/?page_id=3">News</a></li>
<li class="page_item page-item-5"><a href="http://elizabethtownjournal.org/?page_id=5">Features</a></li>
<li class="page_item page-item-298"><a href="http://elizabethtownjournal.org/?page_id=298">People</a></li>
<li class="page_item page-item-3539"><a href="http://elizabethtownjournal.org/?page_id=3539">Essays</a></li>
<li class="page_item page-item-3846"><a href="http://elizabethtownjournal.org/?page_id=3846">Classifieds</a></li>
<li class="page_item page-item-5765"><a href="http://elizabethtownjournal.org/?page_id=5765">Polls</a>
<ul class='children'>
	<li class="page_item page-item-5756"><a href="http://elizabethtownjournal.org/?page_id=5756">Parking Question 1</a></li>
	<li class="page_item page-item-5761"><a href="http://elizabethtownjournal.org/?page_id=5761">Parking Question 2:</a></li>
</ul>
</li>
<li class="page_item page-item-2"><a href="http://elizabethtownjournal.org/?page_id=2">About</a>
<ul class='children'>
	<li class="page_item page-item-441"><a href="http://elizabethtownjournal.org/?page_id=441">Mission Statement</a></li>
	<li class="page_item page-item-1316"><a href="http://elizabethtownjournal.org/?page_id=1316">Navigation</a></li>
	<li class="page_item page-item-402"><a href="http://elizabethtownjournal.org/?page_id=402">Contribute Here</a></li>
	<li class="page_item page-item-414"><a href="http://elizabethtownjournal.org/?page_id=414">Contact</a></li>
	<li class="page_item page-item-1678"><a href="http://elizabethtownjournal.org/?page_id=1678">Contributors</a></li>
</ul>
</li>
		</ul>
		</div>  </ul>
  <!--END SIDELIST-->
	<h3>ARCHIVES</h3>
	<ul class="archives">	<li><a href='http://elizabethtownjournal.org/?m=201801' title='January 2018'>January 2018</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201712' title='December 2017'>December 2017</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201711' title='November 2017'>November 2017</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201710' title='October 2017'>October 2017</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201709' title='September 2017'>September 2017</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201708' title='August 2017'>August 2017</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201707' title='July 2017'>July 2017</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201706' title='June 2017'>June 2017</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201705' title='May 2017'>May 2017</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201704' title='April 2017'>April 2017</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201703' title='March 2017'>March 2017</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201702' title='February 2017'>February 2017</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201701' title='January 2017'>January 2017</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201612' title='December 2016'>December 2016</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201611' title='November 2016'>November 2016</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201610' title='October 2016'>October 2016</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201609' title='September 2016'>September 2016</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201608' title='August 2016'>August 2016</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201607' title='July 2016'>July 2016</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201606' title='June 2016'>June 2016</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201605' title='May 2016'>May 2016</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201604' title='April 2016'>April 2016</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201603' title='March 2016'>March 2016</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201602' title='February 2016'>February 2016</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201601' title='January 2016'>January 2016</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201512' title='December 2015'>December 2015</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201511' title='November 2015'>November 2015</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201510' title='October 2015'>October 2015</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201509' title='September 2015'>September 2015</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201508' title='August 2015'>August 2015</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201507' title='July 2015'>July 2015</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201506' title='June 2015'>June 2015</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201505' title='May 2015'>May 2015</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201504' title='April 2015'>April 2015</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201503' title='March 2015'>March 2015</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201502' title='February 2015'>February 2015</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201501' title='January 2015'>January 2015</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201412' title='December 2014'>December 2014</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201411' title='November 2014'>November 2014</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201410' title='October 2014'>October 2014</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201409' title='September 2014'>September 2014</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201408' title='August 2014'>August 2014</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201407' title='July 2014'>July 2014</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201406' title='June 2014'>June 2014</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201405' title='May 2014'>May 2014</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201404' title='April 2014'>April 2014</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201403' title='March 2014'>March 2014</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201402' title='February 2014'>February 2014</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201401' title='January 2014'>January 2014</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201312' title='December 2013'>December 2013</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201311' title='November 2013'>November 2013</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201310' title='October 2013'>October 2013</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201309' title='September 2013'>September 2013</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201308' title='August 2013'>August 2013</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201307' title='July 2013'>July 2013</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201306' title='June 2013'>June 2013</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201305' title='May 2013'>May 2013</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201304' title='April 2013'>April 2013</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201303' title='March 2013'>March 2013</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201302' title='February 2013'>February 2013</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201301' title='January 2013'>January 2013</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201212' title='December 2012'>December 2012</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201211' title='November 2012'>November 2012</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201210' title='October 2012'>October 2012</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201209' title='September 2012'>September 2012</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201208' title='August 2012'>August 2012</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201207' title='July 2012'>July 2012</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201206' title='June 2012'>June 2012</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201205' title='May 2012'>May 2012</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201204' title='April 2012'>April 2012</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201203' title='March 2012'>March 2012</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201202' title='February 2012'>February 2012</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201201' title='January 2012'>January 2012</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201112' title='December 2011'>December 2011</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201111' title='November 2011'>November 2011</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201110' title='October 2011'>October 2011</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201109' title='September 2011'>September 2011</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201108' title='August 2011'>August 2011</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201107' title='July 2011'>July 2011</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201106' title='June 2011'>June 2011</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201105' title='May 2011'>May 2011</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201104' title='April 2011'>April 2011</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201103' title='March 2011'>March 2011</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201102' title='February 2011'>February 2011</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201101' title='January 2011'>January 2011</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201012' title='December 2010'>December 2010</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201011' title='November 2010'>November 2010</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201010' title='October 2010'>October 2010</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201009' title='September 2010'>September 2010</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201008' title='August 2010'>August 2010</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201007' title='July 2010'>July 2010</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201006' title='June 2010'>June 2010</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201005' title='May 2010'>May 2010</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201004' title='April 2010'>April 2010</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201003' title='March 2010'>March 2010</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201002' title='February 2010'>February 2010</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=201001' title='January 2010'>January 2010</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=200912' title='December 2009'>December 2009</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=200911' title='November 2009'>November 2009</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=200910' title='October 2009'>October 2009</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=200909' title='September 2009'>September 2009</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=200908' title='August 2009'>August 2009</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=200907' title='July 2009'>July 2009</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=200906' title='June 2009'>June 2009</a></li>
	<li><a href='http://elizabethtownjournal.org/?m=200905' title='May 2009'>May 2009</a></li>
</ul>
	 
 	 <h3>Stay informed</h3>
      <ul class="feed">
        <li><a href="http://elizabethtownjournal.org/?feed=rss2">Entries (RSS)</a></li>
        <li><a href="http://elizabethtownjournal.org/?feed=comments-rss2">Comments RSS)</a></li>
      </ul>
    
   
      <h3>Contributors</h3>
      <ul class="feed">
        <li><a href="http://elizabethtownjournal.org/?author=33" title="Posts by Amy Balestier">Amy Balestier</a></li><li><a href="http://elizabethtownjournal.org/?author=32" title="Posts by Andrew Schoenberger">Andrew Schoenberger</a></li><li><a href="http://elizabethtownjournal.org/?author=27" title="Posts by Bethleen Bradford">Bethleen Bradford</a></li><li><a href="http://elizabethtownjournal.org/?author=15" title="Posts by Betty Jane Weaver">Betty Jane Weaver</a></li><li><a href="http://elizabethtownjournal.org/?author=26" title="Posts by Classified">Classified</a></li><li><a href="http://elizabethtownjournal.org/?author=30" title="Posts by Dan Robrish">Dan Robrish</a></li><li><a href="http://elizabethtownjournal.org/?author=17" title="Posts by Diana Robinson">Diana Robinson</a></li><li><a href="http://elizabethtownjournal.org/?author=18" title="Posts by Elizabeth Harvey">Elizabeth Harvey</a></li><li><a href="http://elizabethtownjournal.org/?author=14" title="Posts by Elizabethtown College">Elizabethtown College</a></li><li><a href="http://elizabethtownjournal.org/?author=9" title="Posts by Jeff McCloud">Jeff McCloud</a></li><li><a href="http://elizabethtownjournal.org/?author=28" title="Posts by Joyce Hardman">Joyce Hardman</a></li><li><a href="http://elizabethtownjournal.org/?author=29" title="Posts by Lisa Clemens">Lisa Clemens</a></li><li><a href="http://elizabethtownjournal.org/?author=20" title="Posts by Lori B. Donofrio-Galley">Lori B. Donofrio-Galley</a></li><li><a href="http://elizabethtownjournal.org/?author=10" title="Posts by Martha Pineno">Martha Pineno</a></li><li><a href="http://elizabethtownjournal.org/?author=24" title="Posts by Mary Gottfried">Mary Gottfried</a></li><li><a href="http://elizabethtownjournal.org/?author=19" title="Posts by Michael C. Woods">Michael C. Woods</a></li><li><a href="http://elizabethtownjournal.org/?author=2" title="Posts by Mike Schwartz">Mike Schwartz</a></li><li><a href="http://elizabethtownjournal.org/?author=31" title="Posts by Nicole Snitzer">Nicole Snitzer</a></li><li><a href="http://elizabethtownjournal.org/?author=5" title="Posts by Pat and Lloyd Reed">Pat and Lloyd Reed</a></li><li><a href="http://elizabethtownjournal.org/?author=13" title="Posts by Sanjay Paul">Sanjay Paul</a></li><li><a href="http://elizabethtownjournal.org/?author=22" title="Posts by Special Contributor">Special Submission</a></li><li><a href="http://elizabethtownjournal.org/?author=4" title="Posts by Todd Hess">Todd Hess</a></li><li><a href="http://elizabethtownjournal.org/?author=16" title="Posts by Troy Portser">Troy Portser</a></li>      </ul>
    
</div>
<!--END SIDEBAR-->
</div> 
<div id="footer"> 
  
<!--[if IE]>
<script language=javascript>
//<![CDATA[
	if (screen_res=="") {
		screen_res = screen.width + " x " + screen.height;
	}
	if (screen_res!=" x ") {
		var cdate = new Date();
		cdate.setTime(cdate.getTime()+(48*60*60*1000));
		var cexpires = cdate.toGMTString();
		//var the_cookie = "wassup_screen_res="+escape(screen_res)+"; expires="+cexpires;
		document.cookie = "wassup_screen_res=" + escape(screen_res)+ "; path=/; domain=" + document.domain;

	}
//]]>
</script>
<![endif]--><!--
<p class="small"> WassUp 1.8.6 timestamp: 2018-01-24 11:46:33PM UTC (07:46PM)<br />
If above timestamp is not current time, this page is cached.</p> -->
  <div> &#169; 2018 
    Elizabethtown Journal    <div></div> 
    <a href="http://elizabethtownjournal.org/wp-login.php">Log in</a> | 
    	102 queries. 0.243 seconds.
  </div>
</div>
</body>
</html>
